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PowerPoint Skills 
 

Plan 

Create a new presentation 

Insert backgrounds (design template or background) 

Use different views 

Add a slide 

Use titles and text 

Toolbars and hyperlinks 

Insert graphics (from clip art or other sources) 

Use objects (i.e. sound, WordArt, Auto Shapes) 

Use transitions 

Working with sound 

Use notes and handouts 

Print 

Extra skills: editing the show 

Use features of presentations 

Use presentation tips 

Use principles of design 
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Plan 
 
Planning :  

It is always best to make a plan before you begin your presentation. The content 
should be the main focus. 

Make a quick sketch or notes of items you hope to include in your presentation. 
Note sound and graphics you may want to use.   
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Create a new presentation 

Insert backgrounds (design template or background) 

 

Starting PowerPoint  

Open PowerPoint using one of these ways: 

• From the Start Menu, choose programs… Microsoft PowerPoint  
• Double click on a PowerPoint shortcut on the desktop if you have one  
• If you already have made a PowerPoint presentation and want to open it, just 

double click on the presentation from where you have saved it.  

The following screen will appear:  

 

 

 

 

 

 

 

   

Choose Design Template to create a new presentation with a pretty background.  A 
screen appears allowing you to choose and preview designs from a list. Find one you like 
and click OK. 

   

Choose Blank Presentation if you do not want a special background. 
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To open an existing presentation, click on Open an existing presentation and navigate 
to where it is stored. (You can also just double click on an existing presentation to open 
it) 

Choose your slide layout then click OK.   

   

Save and name your presentation now. Save frequently throughout the creation process 
by clicking on the little disk icon on the tool bar or go to the File Menu and choose Save. 
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Use different views 

PowerPoint views 

Microsoft PowerPoint comes with different views to help you while you are creating a 
presentation. The two main views you use in PowerPoint are normal view and slide sorter 
view. To easily switch between views, you click the buttons at the lower left of the 
PowerPoint window.  

Normal view  

Normal view contains three panes: the outline pane, the slide pane, and the notes pane. 
These panes let you work on all aspects of your presentation in one place. You can adjust 
the size of the different panes by dragging the pane borders.  
                                Outline Pane  Slide Pane   Notes Pane  

 

Outline pane   Use the outline pane to organize and develop the content of your 
presentation. You can type all of the text of your presentation and rearrange bullet 
points, paragraphs, and slides.  
   



 6

Slide pane   In the slide pane, you can see how your text looks on each slide. You 
can add graphics, movies, and sounds, create hyperlinks, and add animations to 
individual slides.  
   
Notes pane   The notes pane lets you add your speaker notes or information you 
want to share with the audience. If you want to have graphics in your notes, you 
must add the notes in notes page view.  
These three panes are also displayed when you save your presentation as a Web 
page. The only difference is that the outline pane displays a table of contents so 
that you can navigate through your presentation.  
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Add a slide and Use titles and text 
You can add text and new slides in the Slide View or the Outline View.  

Slide View: Adding Text: Click on the text box on your slide to enter text.  You 
may alter the font, font size, and style using the formatting toolbar as you would 
in Word.  

New Slide: To make a new slide, choose New Slide from the Common Tasks tool 
or choose New Slide from the Insert menu.  

Edit Slide: To edit slides you have already made, drag the scroll bar on the right 
side of the screen to the slide you wish to edit. Highlight the text you wish to edit.  

 

 

Outline View:  

Adding text: Click next to the slide icon in the Outline Pane to enter text. 

New Slide: Press Enter to create a new slide  

• Press tab to add a bullet or indent.  
• To indent further, click tab again.  
• When making bullets, press Shift-Tab to add a new slide.  
• Or.. use the arrow tool to “demote” (indents) or “promote” (new slide) the 

slide.    

  Edit Slide: To edit slides you have already made, click on the slide icon and 
highlight the text you wish to edit. You can also type text for your presentation 
and rearrange bullet points, paragraphs, and slides by clicking and dragging in the 
Outline View. 
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Toolbars and hyperlinks 

Toolbars 

Click on the View menu and choose Toolbars to select  the Standard, Formatting, and 
Drawing toolbars.  This will provide you with most of the tools you need for 
PowerPoint. 

Toolbars can be customized by clicking and dragging the docking bar (the vertical 3D 
line at the beginning of a toolbar).   

   

   

You can make your toolbars appear in one or two rows by dragging their docking bar. 

You can also make a toolbar float (become unattached to the bar) by dragging it to 
another part off  your document.  

Remember, to edit your text, highlight the text you wish to edit.  

To alter your bullets:  Choose Format… Bullets and Numbering 

To alter the text:  Choose Format…Font or use the toolbar items for font style, alignment 
and color. 

Adding a HyperLink:  

To add a hyperlink to a web site, type the text you wish to click that will result in 
launching the website you wish to link to. 

For example, type Staff Web Page.  

Highlight the text you wish to be to the link (i.e. Staff Web Page)  

Rest your mouse in the highlighted text and right click. Choose Hyperlink  

In the type the file or web page name box type the web address you hope to link to.  
Note:  Include the http://www part of the address.  

Click OK.  

The highlighted text should now be blue with an underline. 
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Insert graphics (from clip art or other sources) 

Insert a Picture from the Clip Gallery  

In the Slide View, select the slide and click the area where you want to insert clip art.  

1. Click on the Insert Clip Art icon on the Drawing toolbar (if your Drawing 
toolbar is not showing, click on the VIEW MENU > Toolbars > Drawing), and 
then click the Insert Clip Art icon.          

You can also click on the INSERT MENU > Picture > Clip Art.  This will open the Clip 
Art Gallery. 

Click on a clip art category Tip:  Type the name of what you want in the “Search for 
Clips” field and press enter to narrow your search.  

 

Click on the picture you want, a menu will appear, and then click the Insert clip button 

When you are finished using the Clip Gallery, click the Close or Minimize button on the 
Clip Gallery title bar  

To Resize a Graphic  

1. Select the graphic by clicking on it (you will see handles).  

2.      Click and drag the handles to resize the graphic.  Use the corner handle to 
resize the height and width at the same time 

3. The Picture toolbar will appear and you can then edit other clip art attributes 
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Tip: Use your Drawing Tools to add a border, fill etc.   
 Delete a graphic by selecting and pressing the delete key.  

 

Insert a graphic from another source 

In the Slide View, select the slide and click the area where you want to insert a graphic.  

Click on the Insert menu. Choose Picture > from File.  This will open a dialogue box 
asking you where your picture is located.  

  

  

  

  

  

  

 

 

  

  

Select the picture and click on the insert button. Note: The picture may be rather large 
and may need to be resized.  

To Resize a Graphic  

Select the graphic by clicking on it (you will see handles).  

Click and drag the handles to resize the graphic.  Use the corner handle to resize the 
height and width at the same time. 

 The Picture toolbar will appear and you can then edit other clip art attributes 
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Use objects (i.e. sound, WordArt, Auto Shapes) 

Adding Sound  

To insert music or sound on a slide 

Display the slide you want to add music or sound to.  

On the Insert menu, point to Movies and Sounds.  

Do one of the following:  

To insert a sound from the Clip Gallery, click Sound from Gallery and then locate 
and insert the sound you want. 

To insert a sound from another location, click Sound from File, locate the folder 
that contains the sound, and then double-click the sound you want. 

A sound icon appears on the slide. 

A message is displayed. If you want the sound to play automatically when you go to 
the slide, click Yes. If you want the sound to play only when you click the sound 
icon during a slide show, click No.  

To preview the sound in Normal view, double-click the sound icon.  

To insert a CD audio track on a slide   

You don't need to insert the CD in the CD-ROM drive for this procedure.  

Display the slide you want to add a CD audio track to.  

On the Insert menu, point to Movies and Sounds and then click Play CD Audio 
Track.  

Select the track and timing options you want, and then click OK. A CD icon 
appears on the slide.  

A message is displayed. If you want the CD to play automatically when you move to 
the slide, click Yes. If you want the CD to play only when you click the CD icon 
during a slide show, click No.  

To preview the music in Normal view, double-click the CD icon.  
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Using WordArt to add creative text  

To use WordArt 

 On the Insert menu, click Picture and then click WordArt.  

Double-click the WordArt in the first column, third row.  

Type the text you want in the WordArt.  

In the Font box, click a font.  

 In the Size box, click 72.  

Click OK. The WordArt appears on the slide. Drag the WordArt to a location on the 
slide that you prefer.  

Close the WordArt toolbar by clicking the X in the upper-right corner of the toolbar.  
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Use transitions 

Slide Sorter View  
In slide sorter view, you see all the slides in your presentation on the screen at the same 
time, displayed in miniature. This makes it easy to add, delete, and move slides, add 
timings, and select animated transitions for moving from slide to slide. You can also 
preview animations on multiple slides by selecting the slides you want to preview and 
then clicking Animation Preview on the Slide Show menu.  
   
   
To access the Slide Sorter View, click on the View menu and choose Slide Sorter, or 
click the slide sorter icon on the bottom left corner of the Normal view.  
   
   

   

   

   

   

   

   

 

 

You can start your slide show and preview your presentation by clicking Slide Show at 
any time while you are creating your presentation.  

Deleting slides: Click the slide you wish to delete and press the delete key.  
   
Moving slides: Click the slide you wish to move and drag it to the new location.  
   
Adding transitions and Effects: Transitions change how slides move from one slide to 
the next.  First, you must click on the slide you wish to add a transition to.  
   
There are two ways to add a transition.  
On the Slide Show menu, click Slide Transition.  
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In the Effect box, click the transition you want, and then select any other options you 
want. 
To apply the transition to the selected slide, click Apply. 
Repeat the process for each slide you want to add a transition to. 
To apply the transition to all the slides, click Apply to All. 
You can quickly change the transitions and effects when in the Slide Sorter View by 
selecting another transition or effect from the drop down window.  Remember, it will 
only apply to the slides you have selected.  
   

Preview the Show:  

At any time while you are creating your presentation, you can start your slide 
show and preview your presentation by clicking the Slide Show icon in the bottom left 
corner next to the Slide Sorter icon.  
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Printing and using notes and handouts 

Printing  

When you are ready to print your presentation, use the menu item File and choose Print 
(or press Control P) 

The Print window will appear. 

Choose what you wish to print from the Print What drop down menu. 

Choose your handout layout if printing handouts. 
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Extra Skills: Editing the show 

Extra Skills: Customizing a Presentation 

Because the purpose of a presentation determines its look, it is important to know how to 
customize PowerPoint presentations.  

The Format Menu 

To Edit a Slide Layout  

Sometimes you wish to alter the layout of a slide.  When on the slide, go to the Format 
menu and choose Slide Layout.  You will be prompted with the 

Slide Layout Selection screen where you can select a new look.  

   

   

   

   

   

   

  To change the design  

1. On the Format menu, click Apply Design Template.  
2. Click any of the designs to see a preview of the design.  
3. Double-click a design of  your choice.  
4. Save your presentation.  

  Customizing Color Schemes 

1. On the Format menu, click Slide Color Scheme.  
2. Click the Custom tab. The Background color scheme box is selected.  
3. Click Change Color. The current color is selected on the hexagon.  
4. Click a different blue spot at the top of the hexagon, and then click OK. You can 

see a comparison between the old color and the new color in the bottom-right 
corner of the window.  

5. Change the rest of the options under Scheme colors as desired.  
6. Click Apply to All to make the color changes to the entire document  
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To change the color scheme for all slides  

1. On the Format menu, click Slide Color Scheme.  
2. Click the first color scheme in the second row.  
3. Click Apply to All to make the change to the entire presentation. This darker 

color scheme is especially effective for use in a darkened room.  

Changing Backgrounds 

Customizing the background 

Depending on how you use a presentation, a change in the background may make it 
easier to see and read the information. Customizing the background allows you to change 
the color behind every slide. As a rule, it is best to use a color that matches the lighting in 
the room in which you are presenting. Dark blue is excellent for showing a presentation 
in a darkened room, while a lighter background is better for a lighted room.  

To change the background color for each slide 

On the Format menu, click Background.  

In the Background dialog box, click the down arrow. You will see several color 
squares and More Colors and Fill Effects.  

Click Fill Effects to browse through the available effects. (Click Cancel to return 
back to the background dialogue box.)  

In the Background dialog box, click the down arrow again.  

Click More Colors to see the variety of colors available.  

Click the Custom tab to select any color in the color spectrum. (Click Cancel to 
return to the background dialogue box) 

Click Apply to all to make any changes apply to the entire presentation.  

   

The View Menu:  Adding Headers and Footers 

1. On the View menu, click Header and Footer.  
2. On the Slide tab, under Include on slide, select Date and time and Update 

automatically if you want the date to reflect the last date the slides were 
modified. You can also do one of the following:  
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You can also select a date format from the date list.  Select Fixed and type 
the date you will be giving the presentation, so that it reflects when the 
presentation is given instead of when it was updated. 

3. Select Slide number to print a number on each slide.  
4. Select Footer; Type the preferred text in the text box.  
5. Select Don't show on title slide. This shows the footer you have created on all 

subsequent slides, but leave the footer off the title slide.  
6. Click Apply to All to make these changes throughout the presentation.  

 The Slide Show Menu:  

The slide show menu allows you to alter how your slide show will present.  You can add 
timing, effects, and 
animations.

  

Action Buttons:  

A good way to link different PowerPoint presentations together or to link to other slides 
out of order. 

1.      Select a button 

2.      Click on the slide where you want it to go 

3.      Drag the handles to resize it  

4.      Tell it what action you desire. 

5.      Choose Mouse Click or Mouse Over 

Custom Animation 
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Custom animation affects how the bullets, titles, images and sound appear on the slide.  
You can alter the order and timing of their appearance or you may choose to alter the 
effect in which they appear.  

In normal view, display the slide that has the text or objects you want to animate. 

On the Slide Show menu, click Custom Animation, and then click the Effects tab. 

 

 

 

 

 

 

 

 

 

Under Check to animate slide objects, select the check box next to the text or object 
you want to animate. 

Under Entry animation and sound and Introduce text (if you are animating text), 
select the options you want. 

Repeat steps 3 and 4 for every object you want to animate.  
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Click the Order and Timing tab. 

To change the order of animation, select the object you want to change under Animation 
order, and then click one of the arrows to move the object up or down in the list. 

To set the timing to run automatically,  select the object and then do one of the following: 
To start the animation by clicking the text or object, click On mouse click.  

To start the animation automatically, click Automatically, and then enter the number of 
seconds you want to have elapse between the previous animation and the current one. 
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Presentation Tips 

 
Have a plan!  

Research your info 

Decide on your point 

Find facts, data, and images to prove your point 

Find powerful images 

Consider your audience 

Design Principles:  

Contrast 

Limit the distraction 

Harmony and balance 

Less is better  

 



 22

Presenting tips:  

Avoid reading the slides. 

Maintain eye contact. 

Speak like you mean it.  

When using in the classroom for student projects:  

Create a grading rubric ahead of time (see extensive sample for ideas) 

Have a good example and a bad example to show your students. 

And of course… use all of the above tips! 
 
 


